Unscheduled platform maintenance

Incident Report for altaFlow

Resolved

All failures that occurred during maintenance have been reprocessed.
Posted Jun 25, 2026 - 11:03 UTC

Monitoring

The maintenance has been completed. All systems are back to normal operations. Our team continues to monitor the performance.
Posted Jun 24, 2026 - 17:31 UTC

Investigating

Our platform is currently undergoing unscheduled maintenance. You may see bots failing, and documents intermittently not loading. Our team is doing their best to speed up the maintenance course. We are sorry for the inconvenience.
Posted Jun 24, 2026 - 14:47 UTC
This incident affected: Web.