Issue with PDF editor: new fields cannot be added, existing fields function improperly

Incident Report for altaFlow

Resolved

The issue has been resolved. All systems operate as expected now.
Posted Jul 13, 2026 - 14:13 UTC

Investigating

We are currently having issues with the PDF editor. New fields may not be added, and existing ones may behave improperly during the signing session. Our team is already working on resolving the issue. We are sorry for the inconvenience.
Posted Jul 13, 2026 - 12:38 UTC
This incident affected: Web.