Drag-and-drop fields in document placeholder are not shown in signing session

Incident Report for altaFlow

Resolved

The issue was resolved. All systems are fully operational.
Posted Aug 22, 2025 - 16:17 UTC

Investigating

We are currently having issues with the document placeholder type of document. Fillable fields available for drag-and-drop are not showing within the signing session. Our team is already diligently working on the issue. We are sorry for inconveniences.
Posted Aug 22, 2025 - 15:55 UTC
This incident affected: Web.